Multiple HIGH risk race condition vulnerabilities concerning Slurm (CVE-2023-41914) were found which may result in the user taking ownership of an arbitrary file on the system. This has been fixed in Slurm versions 23.02.6 and 22.05.10.

Sites using a vulnerable version should upgrade immediately.

More about these vulnerabilities can be found in the SVG Advisory.