A DoS vulnerability has been announced in OpenSSL (CVE-2022-0778), affecting OpenSSL versions 1.0.2, 1.1.0, 1.1.1 and 3.0. EGI SVG considers this vulnerability to have a limited risk to EGI sites.

For more details, read our advisory.